Stitching problem with ptstitcherNG : creating vertical lines at equirectangular borders

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Stitching problem with ptstitcherNG : creating vertical lines at equirectangular borders

PanoTools NG mailing list
Hi there Panotools fellows!
I use PTstitcherNG to stitch in command line.
Sometime i experiment vertical lines when playing the final pano in a vr player, particurlarly when the left side of the equirectangular meets the right side.
Have a look here in the sky you will understand : https://envisite.net/vtour/fr/nrd87b/frame
i tried to change some options in the command line but theses line doesn't appear on all stitching set of images, only some set of images produce this.
Anyone already had this issue?
Thanks a lot!
Reply | Threaded
Open this post in threaded view
|

RE: Stitching problem with ptstitcherNG : creating vertical lines at equirectangular borders

PanoTools NG mailing list
Yeah I'm around. I think I just hooked a whale and they seemed embarrassed I invoiced them for less than half of what's expected which was already 8 times what I usually inviice.


Sacha Griffin
Southern Digital Solutions LLC  - Atlanta, Georgia
http://www.seeit360.com
http://twitter.com/SeeIt360
http://www.facebook.com/panoramas/
IM: [hidden email]
Office: 404-551-4275-------- Original message --------
From: "goldenization [hidden email] [PanoToolsNG]" <[hidden email]>
Date: 08/07/2015  5:14 AM  (GMT-05:00)
To: "[hidden email]" <[hidden email]>
Subject: [PanoToolsNG] Stitching problem with ptstitcherNG : creating vertical lines at equirectangular borders


 



 


   
     
     
      Hi there Panotools fellows!
I use PTstitcherNG to stitch in command line.
Sometime i experiment vertical lines when playing the final pano in a vr player, particurlarly when the left side of the equirectangular meets the right side.
Have a look here in the sky you will understand : https://envisite.net/vtour/fr/nrd87b/frame
i tried to change some options in the command line but theses line doesn't appear on all stitching set of images, only some set of images produce this.
Anyone already had this issue?
Thanks a lot!